Doc Pop’s New Drop: Critical WordPress update to prevent REST API hack

There’s been a massive series of hacks targeting any WordPress sites that aren’t running on version 4.7.2 or higher. These hacks are targeting the WP REST API … source